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Chapter 21—Automation Tools Instructions Section 21E-1—MicroStation Multipage PDF Printing

Overview

Print Organizer is a plotting tool included in MicroStation. It can be used to print multiple sheets from
multiple MicroStation files with one print request. The Office of Design produces only PDF files with the
Print Organizer tool for two reasons:

1. Non-changing PDFs eliminate the differences between hard copies and print files.

2. Printing only to PDF files eliminates the need to produce and maintain a list of special printer
settings which would be required if printing directly to the large variety of available printers.

The MicroStation files can be printed to individual PDFs or to a multipage PDF.

Print Border (Plot Shape)

Print Borders (or Plot Shapes as they are usually called) must be present in the file prior to using the
MicroStation Print Organizer procedure, as used by the Office of Design and herein described. Plot
Shapes have specific element attributes that are used by the MicroStation Print Organizer process to
locate and print the correct sheets. For additional information on Plot Shapes, see Section 21A-80 .

Plot Identification

The plot identification information is included in PDF and hard copy prints. The plot identification includes
the Date, Login ID, and File Name and Location, and is displayed directly below the lower left corner of
the sheet, as shown by the arrows below.

C ENGLISH x TOWA DOT Mmar\ TEAM ‘ |

2:26155 PM 4/8/2014 thamski pw:h\\projectwise.dot.int.lTan:PWMain\Documents\Pro jects\9999999999\Design

Troubleshooting Plot ID problems:
If the plot identification information does not convert to the proper information,
AND if the appropriate pen table was correctly selected,

Then your MicroStation “.upf” file (User Preference File) has probably become corrupt and should be
deleted.

Note: After deleting the upf file, a new upf will be automatically created when MicroStation is
restarted. The upf file is located as follows:
C:\Users\username\usernamePWV8i.upf

If the plot identification information is not present, the “border” reference file level
“DsnShtPlotldentification” is not turned on in the sheet file. The original plot ID data must be displayed
(visible) to enable the Design.tbl Pen Table to locate it and convert it to the proper information.
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Chapter 21—Automation Tools Instructions Section 21E-1—MicroStation Multipage PDF Printing

Launching Print Organizer

The MicroStation Print Organizer procedure is accessed from within
MicroStation from the pull-down File>Print Organizer, as shown to the — _

N ;| File | Edit Eement Seftings Tools Lilities Worksp
rlght “_j New... Cir+N
I * Open... Cil+0 H

Cloge Cer+W

Save Cid+S

& Update Server Copy Cii+Shift+5

Refresh Local Copy Ci+Shift+L
Save As..

I

] :
Compress 3

[ saue Setings Cul+F

ltem Browser
Project Explorer 9
References
Raster Manager
Pairt Clouds
Models
Publish i-model...
| Import [
i Export 21
Prirt Preview
& Prnt.. Ctr=P
%= | Print Organizer

BoBES e

Batch Print
Aszociate. ..

’J”Qp‘anies -, At=Enter

This will open the Print Organizer dialog shown below. A new print job (Untitled.pset) with no files to
print will be created automatically.

. ¥4 Untitled pset - Print Organizer

File Edit View Tools

NE BB XFAAY YT
""" Mame File: Mame Maodel Print Style View Group

|15 11,47 _pdf.pitcfg |0 items (0 selected) _.:

Color settings are applied to each individual file or model in a file one at a time. They are not applied until
the file/model is added to the print set.
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Print Definitions

Print definitions are added to Print Organizer to define what files are printed and how the files are to be
printed. The two types of print definitions are fixed and variable. Variable print definitions will be the
default. A variable print definition will allow the print style settings of the file to be changed to a different
predefined setting prior to printing. A variable print definition applies the setting to the file at the time of
printing. A fixed print definition applies the settings of the print style to the print definition after it has been
added to the print job.

e A Fixed print definition is denoted by a single page symbol next to the file name| [ 99959114w01
e A Variable print definition is denoted by a multiple page symbol next to the file name

A 5995991 14w

Variable print definitions are enabled in the Print Organizer | preferences =
options by default from the MicroStation configuration T

Settings' To view the preferences dialog, select [¥] Enable auto rotation [T] Defauit form scale priority
Edit>Preferences in the Print Organizer menus. The [¢] Enable auto orientation [T Masximize cn new plot area
checkbox for Enable variable print definitions should be <4

checked on and disabled by the workspace. The option

for Open design files in read-only mode is also turned Sheet Defirtion

on by default, this prevents and accidental manipulation of [ Horor sheetlayout LelEege it
the design file while printing. P

[#] Preview entire page || Preview accurate rotation

Variable print definitions help organize the print job. If
fixed definitions are used, there will be a fixed definition for
every instance of the defined print shape in the print job. M= {2 Wl st g e
Example: if there are 100 sheets to be printed in a cross (A models z)
section file, there will be 100 entries of the same file name
added to the print job.

Thumbnail preview timeout (sec) 10

0K Cancel

Creating Print Definitions

The first step in Print Organizer is to add Files or Folders into the Print Job (.pset). Folders can be added
to the print job to help organize if desired; however, they are not required. Folders can be added before
or after files have been added to the set.

The two ways to add files or
folders are:

& - _

Files| Edit View Tools
0

=3 3

-i‘El Mew Cirl+MN l
e Usetheicons (™) Open C0
along the top toolbar, or | Sove Cirl+§
Save As..

e Use the File menu and
select “Add folder to
Set”, “Add Files to
Set...”, or “Add Active
File to Set...” (the red,
green, and blue arrows
respectively).

Default Print Definition Mame...
Qutput File Names.,

" Add Folder to Set /
%  Add Files to Set... /
Add Active File to Set...

Printer Setup...
& Prnt.
1 pw:\projectwise dot.int. an:PWhain\Documents' Projects\ 9900000000 Design' (114)\Example_Job.pset

Exit
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After selecting Add Files to Set... or Add Active File
to Set..., the Create Print Definitions dialog will
open. Selecting Add Active File to Set will populate
the Input files with the active file automatically. If the
active file was not selected to be added, Click the Add
button to add a file(s) and the ProjectWise Select
Files dialog will open.

Multiple files (green arrow)

can be selected at the same
time by using Shift or Crtl |
keys on the keyboard. Once #ln

Create Print Definitions

[

Input files

Print definition creation options

Print style name:

thedeSIred flles for the prlnt h’:.‘:m:.'mslms:uw resized jpg H’I-:':I.; :.::I“ e :\T;:;:FI"I)";\:Jﬂl resired i _
definition are selected, Click A oo A b oo

the Add button (red arrow). Y i "l etet Rovegy

Once all files are added to S g o et e e

the set, Click the OK button e e ———

(blue arrow) to add the files % e e ey R

to the print definition. Select - .

- - . Aookcaten: Acpkiabons -
only files that will be printed g e =
in the same manner (i.e. \ ~
B&W or color overrides). Sokced Do

Mame File Size  Status Dutts Description File Upds

Selecting Print Styles

After adding files to the print definition, the color
settings need to be selected by clicking on the

magnifying glass (red arrow) next to the Print style
name: box.

Create Print Definitions

Input files

Print defintion creation options

Print style name:
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Three options are available from which to select:
Black & white, Color as-is, and Color overrides. All
three settings will only discover the blue print shape
from the active file. After selecting the appropriate
print style, Click the OK button. This will apply the
same print definition

All three options look for the print shape on the level
dsnShtPlotShapeBatchPrint in the active file.
Each option is set to print an 11x17 PDF. See
sections 21A-80 & 21A-81 for placement of this
shape.

- ~
Apply Print Style =
Select a print style to apply:
Print Style Name File Name
g\': BW_pdf_Active DesignPrint Styles danlib
i

See the color tables below for examples of what the above listed choices will produce.

BW Clr_as-is_ Clr_overrides_
rCoIorTabIe ) rCoIorTabIe 1 rCoIorTabIe )
Fle Edit Fle Edt
HEE B [T ] EEE B TH
NN B L[]
EEE B |
EE N i [ .
HE N T EEE B T
NN B INED EEE
N N 1T EEN | |
EECE ] Ol .
| [] EREE EEE EEEE W T
. EREE EED |
| ]| ] |
| | ] |
[ | [ T | [ [ | [ |
EEEET ETEN | EEEE" H'EE E EEm
T | [ |
Change | Cancel ] Change | Cancel
After selecting the appropriate print style, review ("Create Print Definitions =)
the Create Print Definitions dialog and Click OK to o
a(J!d the fllg(s) to the Print Job. If you applied the (014 \\brojectwise dot int lan:PVMain\Documerts\Prorects'9535585355 | ]
print style incorrectly, you can change the style
after adding the file. ___
If the file contains multiple models or one specific
model to print to the specified color setting, that will . . :
be selected after adding the file to the print job.
Print definition creation options
Print style name:
CLR_ovemides_pdf_Active Q
ok ]
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Print Definition Properties

The print definition properties

Example_Job.pset - P

dialog gives you information on
the Print style of the definition

File

Edit View Tools

"H|e Q| B XA AV YIE

and the model(s) that are to be

. L B+ Example_Job M File: M Model Print Styl
printed from the definition. G5 Asoets - === = et
G0 B_Shaets ek
To view the properties of a print G0 D_Shests ]; m
it i i i G- G_Sheet -sheets .

def!n!t!on, Right-Click on the prmt o W_sh;js osesiy] | PrintPreview wall _—
definition and select Properties. DiSFEets Rename

(. 99999114 Delete D_Sheetlegend CLR_ovemides

i 99999114 P——— ™4 | CLR_ovemides

G_Sheets

(7 99999114g01 99999114g01sht  Working BW _pdf

W_sheets

(1 99999114igd 99999114lgd sht W_SheetLegend

(@ 99999114w01 993991 14wl 5 Working

f"_"’ e, o
From the properties dialog YOU CaN (M 401 Properties =)
change the model(s) to be printed
(blue arrow) or the print style (red “Main |
arrow) of the print definition.
Filename: N

se.dot.int lan:PWMain“Do

b
ments\Projects\3999999999  Design'(114)\99999 1181 skt Q

Model: L Print style:
Working - [ BW_pdf_Active d
[ ok | [ cancel

Modifying Print Definitions

Upon creating the print definition, the default selection for the model column is empty. This option
scans all modes in a file for the defined print shape at the time of printing. If a specific model is to be
defined, it should be changed from the print definition properties. If a specific model is defined, Print
Organizer will only look in that model for the defined print shape. Both options can be seen in the
example below. Inthe D_sheets folder the file 99999114lgd.sht has specified the model
D_SheetLegend and the file 99999114D1.dgn is empty (green box). The file 99999114lgd.sht has
been added twice into the print job; however, it has two difference print definitions applied to two

different models (blue boxes).

Example_lob.pset - Prin —

File Edit View Tools

NEEBYSBXF|RA Y YIE;

Example_Job
A_sheets
B_Sheets
D_Sheets
G_Shests
W _shests

(=5 - Name

A _sheets

B_Sheets
i 99999114b01
D _Sheets

File Mame

95959114601 sht

5 >

Model

Working

Print Style

174 5999911401 93999114a01 sht Working BW_pdf_Active

BW _pdf_Active

L 999991 14lgd

CLR_ovemides_pdf Active I

T 9959911401
G_Sheets

I 9999911401
W sheets

999991 14lgd sht N \D_Sheet Legend

599551140 1.dgn

99559114g01 sht

Working

CLR_ovemides_pdf_Active

BW _pdf_Active

1 99999114lgd

95959114Igd sht

W_Sheetlegend

BW _pdf_Active

T 959591 14wD1

59959114w01 sht

Working

BW _pdf_Active

i 1147 pdf.pltcfg |7 items (1 selected) .|
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To change the model to be printed
open the print definition properties
dialog. Select the Model dialog and
select the model that is desired (see
image to the right). The top option
of the dropdown is a blank. This
option will scan the entire file for all
print shapes at the time of printing.

Lo
-

99999114Igd Properties

Main

Filename:

Medel:

__A_ShestLegend |
B heatetad

ise.dot int Jan:PWMain\Documents\Projects\ 3999993939 Designy(114)\39399 1 1lgd sht. Q

Print style:

[CLR_overridesydf_ﬁdive

™

Organizing a Print Job

_LegendSurvey
L J Sheetlegend

ok ]

[ Cancel |

M_SheetlLegend

(G_SheetLegend

W_Sheetlegend

5_Sheetlegend
™

Folders can be used to separate print definitions of different sheet series, as has been shown in previous
images. These folders serve two purposes: organizing print definitions to make them easier to locate in
the job, and organizing the bookmarks within the created PDF file. The print driver will create bookmark
“folders” within the published PDF (shown in the image below). These bookmarks do not navigate, but do

organize the sheets better.
ﬂ Example_Job.pset™=Pri

(L] |Baokmarks "]
File Edit View Tools
DEDISYED XA AY Y| i i
= Example_Job Name Fie Name Modat S 7 [ sheets
L 4 2
S ’;‘—SSTE‘S b i Asheets é ' 99999114201
Bl _Sheets o1 L
S ey i, Viotking B pdf_Active = 7 99999114201
Bl G_Sheets i — [ B Sheets
B W_sheets 0 35885114601 95999114601 ot
o {7 99999114b01
(0 99999114igd 988{1digdsht  D_Shestlegend  CLR_ovenides_pof_Adtive P& D sheets
I 99999114D1 999991140799 CLR_ovenides_pdi_Active IF 99999114190
G_Sheets
1 9999911401 99999114g01sht  Working I 9999911401
et [ 9999911401
i 99999114d 999991 14igd sht W _Sheetlegend  BW pdf_Active [P 99999114D1
i 99999114w01 99999114w01 sht

Working BW_pdf_Active

é llxlF_pdfp\thg ‘.7 items (5 se\e&eéj B |

Folders can be added by selecting the Create

1

Folder Icon *

[P G Sheets
[F 99999114901

or from the File menu by selecting

File>Add Folder to Set. If print definitions have already been added to a set prior to folders being added,
you can select and drag the print definitions to the desired folder(s).
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Section 21E-1—MicroStation Multipage PDF Printing

Saving a “Job Set File” Print Listing

A Print Organizer job set can be
saved for later if it is to be
repeated numerous times. A
saved job set can also be directly
printed from ProjectWise Explorer
without opening Microsation. The
Job Set File is saved from the
“File > Save” pull-down, as

shown to the right.

mple_Job.pset - Pri i
Eob et P I ———————

File| Edit View Togls
&

MNew Ctrl+MN
Open Ctrl+0
Save Ctrl+5S

Save As..
| Saves the active print set |

Default Print Def

Cutput File Names...
Add Folder to Set

Add Files to Set...

Add Active File to Set..,
Print Preview

Printer Setup...

Print...

1 pw:\\projectwise.dot.int.lan:PWMain\Documents\Projects\9993993999" Design' (114)\Example_Job.pset
2 pw:\\projectwise.dot.int.lan:PWMain\Documents' Projects\ 9999999999 Design', (11411100X5. pset

Exit

After Save or Save As has been selected, the Save Print Set File dialog appears, as shown below.
Select the location (red arrow) for saving the Job Set File and provide the file name (blue arrow). The
automatic file name extension that is assigned to the saved Print Set File will be “.pset”.

( !
Save Print Set File [
General i
Folder k Save
Select
Document / |
Name: Example_]oﬁ.pset / ﬂ =l
Description: Example_Job F I
File Mame: Example_Job.pset
Format: pset Format...
Application: Depariment:
Print Organizer VI Iﬁnone> -
The saved Print Set File can be recalled at any time i ple_Job.pset - Print Organi
from the Print Organizer dialog “File > Open” pull- —
down, as shown at the right. =
| *  Open i
Save A

Save ,Cl[ Opens an exsting print set l

Default Print Definition Mame...
Output File Names...

’—‘Hd._f_!:\llder to Set -
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After selecting the desired Print Set File, the Print
Organizer dialog will populate with the saved model
listing and will display the Print Set File name in the title
bar, as shown at the right (Example: Example_Job.pset).

ample_lob. pset Print

File Edit Wi Tools
D ‘d & P
. s \ Name File Name
’S‘Zhhiii psheets
1 D _Shests I 9999911401 9999911
W_QTSheets B_Sh‘efts

printing.

Note: To cause a file to automatically retain all level settings (and other settings) the MicroStation
User Preference Save Settings on Exit can be toggled on (checked M) so the level settings are
saved each time afile is closed. This way the settings will be correct when the file is reopened. This
will eliminate the need to open a file, change the settings, and then manually save the settings before

The MicroStation Save Settings on Exit option is found under
“Workspace > Preferences > Operation”, as shown at the right.

Category
Datzbase
Descartes
Input

Mouse Wheel
Cperation

il | Daforamne

Printing to the PDF File — Creating the PDF

If all print definitions/folders in the Print Organizer list are to be
printed, there is no need to select (highlight) the print definition or
If only some of the print definitions/folders in the list are 9

folder names.
to be printed, they must be selected.

Select “File > Print”, as shown at the right.

When the Print dialog opens, the default
values should be as shown at the right. By
default the name of the PDF to be
published will be the Print Set Job Name
(Example_Job). Use the Browse feature
to either confirm or change the default
value. Edit the pdf file name, as
necessary.

a

Look and Feel

Position Mapping
l Raster Manager

Automatically Save Design Changes
Compress File On Exit

[77] Phiorlze Brnlram fosneistinme with Diffarsmt S

@e Jab, pset Print. Q{

File

Edit  View Tools

New

Open

Save

Save As...

Default Print Definition Name...
Qutput File Names...
Add Folder to Set
Add Files to Set...
Add Active File to Set,
Print Preview

Printer Setyg.

Print... 2

1 pwi\ projectwise.dot.int.lan:PWhiain\DacumentsiPr
2 pwi\ip :PWMain'Documents'Pr.

Exit

- ‘\._.//\

e

Print

Printer Driver Corfiguration

Filename:  11x17_pdf plicfg
Type: Bentley POF printer driver
Print Range
0 Al
Submit
Create print file
Submit as: | Single print job -

Destination: lain‘Documents'\Projects" 3999395999 Design'(114)\Example_Jobpdf &

[] Open print file after creation

Printer Setup....

Number of copies: |1

0K |I Cancel |
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If no specific print definitions or folders were selected in the Print Organizer dialog model listing (see
Print Definition Properties above), the Print Range option in the Print dialog (at right) will default to ALL
and ghost the Selection option. If specific models were chosen, the Print Range will default to

Selection.

If you want a published PDF to open in your default PDF viewing program, check the Open print file
after creation checkbox in the Print dialog box.

Click the OK button to dismiss the Print dialog and to initiate the creation of the PDF Print file.

Printing the PDF File

After the PDF files have been created, they can be sent to any
printer to produce a paper print. Double-click the PDF file name in
Windows Explorer to open the file in Adobe Reader. Select File >

Print, as shown at the right.

When a PDF file print is requested, the size often defaults to 8.5" x 11" paper size, as shown below by the

X Untitled.pdf - Adobe Reader

=

18 Edit View Window Help

% Open... Crl+0 §
=] Save Crl+S
Save As... Shift+Ctrl+5
Save As Other...
Send File...
Revert
Close / Ctrl+W

Propgrties/ Ctrl+D
= c

red arrow. The paper size can be changed to 11" x 17" (or any other size) by selecting the Properties
button, as shown by the green arrow. Also, Actual size should be turned on, shown by the blue arrow.

Print

Printer: | WNBdd pprisvr3DenOdacBW

vH Propertiesﬁ Advanced l

Copies: |1 E
Pages to Print
@ All

() Current page

) Pages |1 -100
¥ More Options

Page Sizing & Handling (i)

[~ Print in grayscale (black and white)

Comments & Forms

Help &

’Document

’ Summarize Coemments ]

Document: 17.0 x 11 .0in

® Fit
@ Actual size

() Shrink oversized pages

(7) Custom Scale: 100 %

[7] Choose paper source by PDF page size

[] Print on both sides of paper

Orientation:
@ Auto portrait/landscape
() Portrait

() Landscape

Page Setup...

[ [F) size ”/E]E'Poster H [E] Multiple H [5] Booklet l

11)(845

| [ cCancel |

Pagel of 100

[ Print
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The appearance of the Document Properties dialog
depends on the printer selection. For the “DsnOdacBW”
printer and all Black & White Design Section printers, the
paper size is selected from the Paper/Quality tab, as shown

at the right.

For the “DsnOdacColorMulti” printer, the paper
size is selected from the Frequently Used
Settings tab. Select the desired paper size, as
shown by the blue arrow. Click the OK button to
return to the Print dialog.

The Properties dialog for the scroll
printer/plotters is different yet, and new printers
may be different than any shown here. Just
continue to open tabs until the area to select or
enter the correct paper size is found.

In the Print dialog, note the Document paper
size (shown by the red arrow, at the right) has
changed to the same selection made in the
Properties dialog (11 x 17 in this example).
Occasionally you will have to click the properties
button a second time to get the paper size to
change.

Select the appropriate Pages to Print (shown
by the blue arrow) and click the OK button to
produce the paper prints.

r
= \\Nitxbdpprisvr3\DsnOdacBW Document Properties

Paper Options = -
Paper sizes: 11 = 17 inches

Panar oriirna-

| Advanced | Printing Shorteuts | Paper/Qualty | Effects | Finishing | Job.

[ e NPt S w0\ DsrOdac ColerMuat Fraperties

Frequenty Used SeHnGS | Detaled Settnge | Configuraon At

One Clck Presct Lot

Curtent Seltng Job Type:
— 1+ deormal Frnt Do tads. .
Dodurmns Sae: /L:m:nm
- Basc Settng WRAT - gy
il ¥ peneon: = B unsao
= Same a Orignal Size -
Paper Type: gt Tray:
shvee hole punch & Plain B Recysied =] 0 [ato Tray Seect -
heid
Layenst:
B o *|b-@ off
Same 2 sided:
Rechae Erlor e A )25 Long Edge ind{Open saLefifTop). =
it to Print Soe J L]
off
Stagde: Punch:
Satings Summary i off - @ off -
Expand lnt > Cokor ack and White: Copesi(l o 979)
fsscomiion | 5 o = y i
| o Cancel Help
L
-

Print =
printer: [ \\NtPrint5vi01\DsnOdacColorMuti =] [ eroperies || Advanced | Help @
Copies: [1 = [] Print in grayscale (black and white)

Pages to Print Comments & Forms
@ All [Document -
) Current page
Summarize Comments
©) Pages [L-100

» More Options Document: 17.0 x11.0in

Page Sizing & Handling (&)
[ [T size ” 35 Poster H (8] Muttiple [ [5] Booktet ]

OFit 17 %11 Inches

@ Actual size

*) Shrink oversized pages

7 Custom Scales |00 %

[T Choose paper source by PDF page size

["IPrint on both sides of paper

Orientation:

@ Auto portrait/landscape
) Portrait
) Landscape
U
Page1 of 100
Page Setup. Print Cancel
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Compressing Large PDFs

With the addition of raster images to Plan & Profile sheets, the published PDF may become very large.
Adobe Acrobat (Standard or Pro, not Adobe Reader) can be used to reduce the file size with little effect
on the physically printed media.

To reduce the file size of a scroll using Adobe e
Acrobat, open the Document menu and select File Edit View [T T T TR
Reduce File Size... i B create -~ | Headerf Footer 'L B o e i
. L'H - Background 4 l lj : E shetitocs
] B Watermark B &8 ® 4 -
g Insert Pages ’.
= Extract Pages...
Replace Pages...
=, Delete Pages... Shift«Ctrl+D
Split Document...
Crop Pages... Shift+Ctrl+ T
Rotate Pages... Shift+ Ctrl+R
¥ Scan to PDF 4
Optimize Scanned PDF
OCR Text Recognition L3
= ReduceFile Size... -_— <
Examine Document... - . :
== Compare Documents... :
| Add Bookmark Ctrl+B "F F
4 Attach aFile.. | . ¥
o
Thg d_|alog to the right will appear, selec;t Retain Reduce File Size = |
Existing from the Make compatible with —
combobox and Click OK. ) -
Acrobat Version Compatibility:
When you choose the compatibility level, be o —
aware that the newer the version of Acrobat that Make compatible with: | Retain existing "]
you choose, the smaller the file. If you choose
compatibility with AcrobaF 9, however’.you Setting compatibility to later versions of Acrobat will
should be sure that your intended audience Q allow greater reduction in file size.
does indeed have version 9 installed. The
default version of PDFs from Microstation is 1.5
(Acrobat 6.0) and should be retained if possible. l oK ] [ Apply to Multiple ] [ Cancel
The Save lf_\s dialoglwill ) Save As =
appear asking to select a sor| O FoF - @8> E-
name for the reduced .
size PDF. You can either L s e e VP
L .. X el F1197-0201-123_DMS. paf 9/1/2015 312 PM Adebe Acro
overwrite the existing file Recent Places
or create a new name for -
the PDF. Click on Save -
to complete the process.
=l
Libraries
LY
Computer
@
~ q i | 3
MNetwork
File name: - Save
Save as type: [Adobe PDF Files (" pdf) v] [ Cancel ]
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Chronology of Changes to Design Manual Section:
021E-001 MicroStation Batch Printing to PDF

8/17/2016 Revised

Fixed a typo under the Print Definitions where "Fixed" was used instead of "Variable" in the description of a multi-
page print definition.

3/31/2016 Revised

Retitled section. Rewrote section to reflect move to Microstation Print Organizer. Added section for reducing
PDF file size using Adobe Acrobat.

6/30/2009
Previously Updated.
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